Adding lut to already finished project with deformation

So I spend many hours on a project (makeup) and I wanted to add LUT. I saw some tutorial and there it’s shows like you can only add it before you start everything. How can I fix this issue? I really need to get the LUT added.

Thank you

Hi @Xhensila
Did you also check those tutorials ?


Are you using @josh_beckwith fabulous Lut Patch? It is the one used in the tutorial : )

cheers!
Sarah

Hey Sarah,

I tried to follow these. Is still doesn’t work. Do you have Instagram? I would love to talk to you there?

Umm…as far as I know, LUT can be added at any stage, not only in the beginning. I still don’t get the exact problem that you have. Is the LUT never showed up in the whole screen? or it just didn’t show up in the face? or is it like interfering with other object (like face mesh maybe)? or you get some artifact like bunch of broken pixel color? or you get an error pause?

1 Like

Hey! Thank you for replying.

Hmm it overlays the deformation completely and I don’t know know how to fix that. I know I maybe have forgot something or doing something wrong.

is depth test on your advance render setting in the material’s properties panel checked or unchecked? if it’s checked, try to unchecked it for the lut material. or if you’re not sure, just try to unchecked all of them. If that doesn’t work, try to keep it unchecked and then try to rearrange your scene panel order. If that still not working, try to check each asset’s layer. Maybe somehow by accident or magic, one of your scene object is a child of another layer that sits on the back. It’s pretty unlikely, but it happened to me one time. not because accident or magic, simply because i’m an idiot. lol

also here, i search on youtube and found this. to maybe guide you visually step by step. I hope it useful for you:

Here is the filter link

If you look closely you can see lines in the eye area (they are kinda hard to see because of the eyeliner) and the deformation doesn’t show.

Do you have Instagram? I can sen picture of how I’ve set it up there. Would mean sm!

make sure to check the alpha for mouth and eyes in the face mesh so it would just become transparent. since it;s basically a 3d object that projected by a texture on top of it, some misalignment is something to be expected. that’s why there is a punch hole check box for the opening like eyes and mouth.

somehow i can’t test the filter on my phone. i think the bug still exist. and yes i have instagram: @crimpproduction

hi so yeah i’ve checked the filter, the eye area would be solved if you set the alpha checkbox for the eyes.
and yeah i don’t see any deformation, might be covered up by the lut, did you just create one material for each of the deformation and the lut or the same material for both?

another problem that i see is the red noise caused by the lut. try to choose the sampling to None and check the no compression in the properties panel of the lut, also i hope these video will help you fix it:

Muhammad Adi Satrio

at 5:38 https://www.youtube.com/watch?v=rCnTOb87fR4&t=410s

It could also help

https://www.youtube.com/watch?v=jV0iTOAL-Do

1 Like