Simple shadows not available?

According to the Spark AR documentation, adding a simple shadow to an object is as simple as going to “Actions” and selecting “Simple shadow”.

However in my scene, none of the objects offer this option. The button which opens the Actions menu is simply not there (see screenshot). Why is that?

It’s probably because a block isn’t a regular object. You can open the block and add the shadow directly to the ball object